YAMAHA YZF R125 wyświetliła się kontrolka check engine.

Dodaj nowy temat na forum

! Forum Motocykle 125 YAMAHA YZF R125 wyświetliła się kontrolka check engine.

Tagi: 

Ten temat zawiera 7 odpowiedzi, ma 2 głosy i był aktualizowany ostatnio przez Zdjęcie profilowe NoxTriM NoxTriM 1 lat, 2 miesiące temu.

Oglądasz 8 postów - 1 przez 8 (z 8 łącznie)
  • Autor
    Wpisy
  • #633362
    Zdjęcie profilowe NoxTriM
    NoxTriM
    Użytkownik
    • Postów: 7

    Witam.
    Mam problem dzisiaj wybrałem się na przejażdżkę wszystko było w porządku, ale wstąpiłem do sklepu zgasiłem motocykl wracam próbuję odpalić a tu kappa moto nie odpala (kręci). Po chwili zapaliła się kontrolka check engine (pomarańczowa) i na wyświetlaczu wyświetlił się kod błędu nr 19. Tyle co zdążyłem wyczytać to jest to błąd o instalacji przewodów lub czujnika stopki bocznej. Obstawiłem na to drugie z powodu że od pewnego czasu nawet gdy motocykl stał na stopce to mogłem go odpalić, a prawidłowo czujnik powinien odciąć zapłon, ale wszystko inne grało więc się nie przejmowałem aż do dzisiejszej sytuacji. Tak więc myśląc że to wina czujnika odpiąłem go i złączyłem na krótko pomijając czujnik ale problem pozostał i dalej motocykl nie odpala jedynie kręci. Druga sprawa to taka że niema znaczenia czy ten czujnik jest w pozycji w której obwód powinien być otwarty i motocykl powinien mieć odcięty zapłon czy jest zamknięty bo i tak rozrusznik kręci. Co mam zrobić w tej sytuacji? Proszę o rady.

    Motocykl to YAMAHA YZF R125 z 2014r.

    Nox
    #633365
    Zdjęcie profilowe Wombat
    Wombat
    Moderator
    • Postów: 16 236

    jeżeli to wciąż błąd bocznej stopki to szukaj nie tylko w czujniku ale też w jego kablach. moze ty zwierasz czujnik a przerwa jest gdzieś dalej.
    a jak nie to pozostaje tylko serwis i diagnostyka

    ziuuummmm….
    #633366
    Zdjęcie profilowe NoxTriM
    NoxTriM
    Użytkownik
    • Postów: 7

    Właśnie zwierałem blaszki w kostce do której jest wpinany ten czujnik. Sam czuniknąć jest prawdopodobnie sprawny tylko niewiem co mogłoby spowodować wyświetlanie się tego błędu. Może bo dziwne jest to ze nieważne czy jest obwód jest zamknięty czy otwarty to on i tak kręci a prawidłowo przy otwartym obwodzie niepowinien. Tak jakby padł jakiś moduł sterujący.

    • Odpowiedź ta została zmodyfikowana 1 lat, 3 miesiące temu przez Zdjęcie profilowe NoxTriM NoxTriM.
    Nox
    • Odpowiedź ta została zmodyfikowana 1 lat, 3 miesiące temu przez Zdjęcie profilowe NoxTriM NoxTriM.
     
    Czytaj
    REKLAMA

    Poznaj Junaka RSX 125

    Nowy RSX to 10.6 KM, agresywnie brzmiący wydech i dwa hamulce tarczowe. Do tego sportowy design, niezawodny silnik zasilany wtryskiem i dwa hamulce tarczowe. Nowy RSX jest świetnym sposobem na wkroczenie do świata prawdziwego motocyklizmu.
    #633368
    Zdjęcie profilowe Wombat
    Wombat
    Moderator
    • Postów: 16 236

    pytanie czy ten układ odcina zapłon czy odcina rozrusznik

    ziuuummmm….
    #633371
    Zdjęcie profilowe NoxTriM
    NoxTriM
    Użytkownik
    • Postów: 7

    Układ ten odcina rozrusznik ponieważ wcześniej na stopce nawet nie chciał kręcić bo obwód był otwarty a teraz niema to znaczenia czy stopka jest opuszczona czy nie.

    Nox
    #633372
    Zdjęcie profilowe NoxTriM
    NoxTriM
    Użytkownik
    • Postów: 7

    Udało się znalżalem problem. Jest to uszkodzony (ukruszony) kabelek przy stacyjce. No ale teraz niewiem jak ja odkrecic ponieważ jest zamontowana na sróby antywłamaniowe. Może zna ktoś sposób jak je odkrecic?

    Nox
    #633373
    Zdjęcie profilowe Wombat
    Wombat
    Moderator
    • Postów: 16 236

    ścina sie. potem trzeba miec nowe żeby to przykręcić.

    ziuuummmm….
    #633374
    Zdjęcie profilowe NoxTriM
    NoxTriM
    Użytkownik
    • Postów: 7

    Dzięki za rady. Jak narazie przylutowałem kabelek spowrotem i błąd zginął oraz check engine. Temat uważam za zamknięty.

    Nox
Oglądasz 8 postów - 1 przez 8 (z 8 łącznie)

Ups... Musisz się zalogować, lub zarejestrować żeby odpowiedzieć w tym temacie.
Przejdź do Rejestracja lub Logowanie