Walka o więcej mocy i niezawodność, czyli problemy ze stroiejem 139fmb.

Wyświetla 1 wpisy z $
  • Autor
    Wpisy
  • #733857
    UNDC
    Uczestnik
    • 1
    • 2Postów:

    Witajcie forumowicze.

    Mam problem zestroiejem mojego sprzętu. Jest to Romet Ogar 202. Silnik 139fmb. Chciałbym się podzielić, opisać moją nierówną walkę tym chińskim wynalazkiem. Co zrobiłem, moje błędy i moią hipotezę na ostateczne rozwiązanie.

    W skrócie plan był na zamianę cylindra 50cc na 72cc wraz z deykokaną głowicą i z wywaleniem pseudo egra. Po pierwszych 200km zamianę gaźnika pz16 na pz19 z dyszą 0,72. Filtr powietrza pozostał oryginalny. Poźniej jeszcze zamieniłem zębatki z 13z/41z na 15z/41z.

    Od wymiany gaźnika tak naprawdę zaczeły się problemy. Nie mogłem wyregulować mieszanki. Zakładałem, że to był problem iglicy, gdyż po wymianie cylindra jeszcze w gaźniku p16 podniosłem iglicę o 1 ząbek, i wymieniając gaźnik na pz19 również zostawiłem w ją w identycznym położeniu.

    Przyznam się, że w tym momencie niedokładnie sprawdziłem czy motorek dobrze pracował, jak się wkręcał, gdyż wcześniej ustawiałem zawsze gaźnik ”na małpę” (czyli odkręć dwa obroty i zostaw) i zakładałem, że wkręcanie śruby od mieszanki to mniej paliwa i więcej powietrza (a jak wiadomo jest odwrotnie). Sprawdzając świece cały czas była tak czarna, że aż tłusta.

    Zmieniłem położenie iglicy na środkowe i pomimo sprawdzenia jak powninno się ustawiać gaźnik przestał odpalać od strzała, a wcześniej odpalał tak jak przed mianą cylindra, chodź było to pewnie spowodowane za bogatą mieszanką. By odpalić musiałem długo kopać lub kręcić rozrusznikiem zanim w końcu zapalił. Profilaktycznie zmierzyłem kompresję (oczywiście na rozgrzanym silniku i z przepustnicą otwartą na full) i wykazała około 4 bar.

    Podejżewam, że niska kompresja jest spowodowana niedotartymi zaworami. Profilaktycznie zajżałem do zaworów i okazało się, że luz był ustawiony „z dupy” (ssący 0.07 a wydech na 0.12). Posiedziałem nad zaworami i ustawiłem 0,06 na ssący i 0,08 na wydechowy (no i nauczyłem się poprawnie korzystać z szczelinomierza). Sukces odpalił. Kompresja wzrosła do ok. 5-6 bar, ale i tak będę musiał jeszcze wykonać próbę olejową by się upewnić co do zaworów.

    Wydawało mi się już nic mnie nie zaskoczy, ale silnik nie mogł osiądnąć wyższych obrotów niż 5500-6000 obr. Niezależnie jak ustawiłem gaźnik, albo nie wkręcał się na obroty, albo szarpał przy przyspieszaniu nie mówiąc o niestabilnych obrotach jałowych. Kolor świecy w najlepszym ustawieniu jaki udało mi się osiągnąć to była słaba kawa z mlekiem z odchyłem w stronę koloru białego.

    Założyłem, że źródłem moich problemów jest brak kompresji czyli niedotarte zawory, ale jakiś czas poźniej odpaliłem motorek by powalczyć z gaźnikiem i zupełnie przypadkowo zostawiłem ssanie mniej wiecej w połowie i szok, bo przyspiesza bez czkawek, bez szarpania aż do 8 tyś obrotów (wyżej nie próbowałem). Nawet przed zmianą gaźnika miał problemy by dobić do tych obrotów.
    Od tego momentu już nic nie grzebałem, nie sprawdzałem koloru świecy. Jednym słowiem silnik w końcu poprawnie pracuje, ale zastawnaiwam się nad rozwiązaniem problemu gaźnika, bo zakładam, że ma potencjał przyspieszać jeszcze lepiej. No i problem małej kompresji i możliwej katastrofie w przyszłości z tego powodu.

    Problem kompresji rozwiąże przez sprawdzenie próbą olejową czy przypadkiem nie zajechałem cylindra, bo docieramw myśl zasady „Jak docierasz na wolnych obrotach, to będzie wolny. Jak na wyższych to będzie szybki”. Oczwiście bez przesady na wyższe obroty wkręciłem dopiero po 50 km. Wcześniej nie wchodziłem wyżej niż 5 tyś obrotów. Przy docieraniu pilnuje by jak najwięcej hamować silnikiem, użyć wysokich obrotów raz na jakiś czas i nie go przegrzewać. Jak osiągne 1000km to wymienie olej i przy okacji sprawdzę tą siatkę od oleju wewnatrz. Myślę, że nie zajechałem cylindra, ale sprawdzić nie zaszkodzi.
    Dotrę zawory i sprawdzę naftą oświetloną czy nie ma wycieków. Nie wiem tylko jakiej granulacji pasy użyć. Liczę na poradę.

    Co do gaźnika spróbuję sprawdzić czy nie łapię lewego powietrza. Będę psikał plakiem na łączeniach gaźnika i na króćcu. Po EGRze został mały wentyl, który zaślepiłem gumową nakładką. Może tam łapie lewe powietrze?
    Być może dysza jest za mała i trzeba większą. Chodź to dziwne bo filtr mam oryginał. Ewnetualnie podniosę iglicę? Na aliexpress widziałem dużo wiecej rozmiarów dysz 4mm.

    Jak tu dotarłeś to dzięki za poświęcony czas. Opisałem wszystko najlepiej jak umiem. Będę wdzięczny za jakieś podpowiedzi, sugestie. Jak będą jakieś postępy to opiszę poniżej.

    Pozdrawiam.

    #733862
    Wombat
    Moderator
    • 55
    • 21 971Postów:

    wg mnie gaxnik 19mm do 4T nawet z cylindrem 72 to jest za dużo – i stąd problemy z regulacją.
    Kompresja 5-6 bar to jest dramat i nawet jak ci przez dotarcie zaworów wzrośnie i 1 bar to wciąż bedzie dramat.

    Tak zasadniczo to ta niska kompresja to jest poczatek twoich problemów, jednoczesnie ich koniec i rozwiązanie. Trzy w jednym.
    Kiedy ciśnienie sprężania jest duże prawidłowa dawka paliwa w powietrzu odparowywuje prawidłowo i mozna to wyregulować.
    Po prostu jest „podrywana” z gaźnik odpowiednio energicznie, zasysana z odpowiednią prędkością/siłą.. itd – po prostu wszystko sie dzieje jak powinno.
    Wtedy zwiekszając pojemność dajesz po prostu ciut wieksza dysze nie zmieniając gaźnika i nie ma problemów. To jest opisane milion razy.
    Gaźniki sie zasadniczo wymienia w 2T bo one generują znacznie wyższe moce i mają cykl pracy 2x cześciej.
    Kiedy zdycha ci kompresja to zaczynają sie schody. Z jednej strony paliwo odparowywuje gorzej wiec dawka która na dużym spreżaniu była dobra to przy niskim zaczyna go zalewać. Ale jednocześnie podciśnienia są niższe wiec silni ma problem z zasaniem tego przez dolot, wiecej osadza sie na ścianach dolotu – i czasem wbrew logice pomaga dolanie paliwa bo wreszcie go dociera tyle żeby działał.. ale wtedy nie spala go dobrze, wywala wydechem, zbiera sie nagar na pierściniach…itd itp.
    Powinienneś zdjąc pliwa żeby mieszanka była dobra a jednoczesnie musisz dolac żeby jakkolwiek działał.
    Taka pogoń za własnym ogonem.

Wyświetla 1 wpisy z $
  • Musisz się zalogować, żeby odpowiedzieć w tym temacie.
Back to top button