CPI Popcorn – tracenie mocy

Wyświetla 1 wpisów z $
  • Autor
    Wpisy
  • #81499 Reply
    xMinik
    Użytkownik
    • 4
    • 15Postów:

    Witam
    brat posiada chińczyka podaj CPI popcorn.
    Po zapaleniu silnika bardzo ładnie i równo chodzi tak do 2-3 min potem zaczyna przerywać lecz nie gaśnie. Gdzieś po 7-8 min samowolnie zgaśnie . Następny problem jest taki że :
    Po dodaniu gazu na full skuter jedzie lub obraca na pełnych obrotach gdzieś 15-20 sekund czasami nawet krócej potem zaczyna tracić moc przy nie spuszczaniu ręki z gazu a następnie gaśnie . Słyszałem że to częsty problem a nie jestem mechanikiem. Pomóżcie 🙂

    #81503 Reply
    MrJakub654
    Użytkownik
    • 11
    • 164Postów:

    To może być coś z zapłonem, być może świeca?
    Ona potrafi zdziałać cuda w skuterze…
    Nie jestem pewien, co to może być, ale poczekam z ciekawości na wypowiedzi innych użytkowników, być może się mylę.

    #81504 Reply
    xMinik
    Użytkownik
    • 4
    • 15Postów:

    Myśle że świeca jest dobra , była niedawno wymieniana.
    chociaż jak wcześniej napisałem dużo się nie znam .

    #81507 Reply
    MrJakub654
    Użytkownik
    • 11
    • 164Postów:

    No właśnie, świeca wymieniana, ale czasami trzeba jeszcze regulować świecę 0.5mm może robić różnicę, to że motorek tak fiksuje, to być może uszkodzony moduł. Dostaje informacje o obrotach silnika i prędkości tylnego koła, lecz jest np. zalany, lub ma przetarty kabel, czy też jakieś przebicie, nie raz odkręcasz manetkę na full i idzie, po czym za chwile odbija mu i traci moc, tak samo na początku. Być może to jest to, ale poczekam na diagnozę innych użytkowników, póki co nie mam pewności.

    #81510 Reply
    xMinik
    Użytkownik
    • 4
    • 15Postów:

    Mam drugi moduł do tego skutera chyba odblokowany bo miał przejechane z 12 tyś. km a ten z którym mam problemy ma przejechane ok. 1300 km i ma fabryczne części. Nic grubo przy nim nie majstrowałem . trzeba pokombinować.

    #81515 Reply
    MrJakub654
    Użytkownik
    • 11
    • 164Postów:

    Dokładnie, metoda prób i błędów jest najlepsza. Załóż 2 moduł i zobacz, jak się będzie zachowywał, sprawdź wszystkie kable w skuterze, rozbierz go z plastików i kabel po kabelku, zwł fajkę od świecy i kable przy akumulatorze wraz z bezpiecznikami, czy wszystko jest suche.

    #81517 Reply
    xMinik
    Użytkownik
    • 4
    • 15Postów:

    Ok spróbuje mam całe popołudnie . A ten tzw. „różowy kabelek” musi być przypięty bo brat chyba cos przy nim majstrował

    #81617 Reply
    MrJakub654
    Użytkownik
    • 11
    • 164Postów:

    Różowy kabelek, to blokada CDI, tzn. blokada obrotów, jeżeli go wypniesz, to skuter wyżej kręci, wepnij go i sprawdź, czy bd działać wszystko, sprawdzaj miernikiem najlepiej każdy kabel po kolei na wł. silniku, tylko końcówki palcami nie dotykaj, no bo wiesz… Jeżeli wszystko zrobisz, to powiedz, czy dało to jakiś efekt.

    #82112 Reply
    TryBik
    Użytkownik
    • 5
    • 32Postów:

    ej w cpi popcorn nie ma ,,różowego kabelka ” ( sam probowalem znalesc to byla 1 przygoda z popcornem odcinalem kazdego po kolei co odciolem to nie odpalal 😛 wiem glupie ) moj popcorn’ik ma 13 albo 14 k przejechane i jedze dalej 😛 75-80

    db wiec musisz podlaczyc wszystkie kabelki do kupy i bedzie ok a jak chcesz odblokowac go to wymien linke gazu mi pomoglo 😛 z 60 do 80 to niezly wynik chyba nie ?

    #82118 Reply
    Murdelec
    Użytkownik
    • 1
    • 55Postów:

    Mam podobny problem w Zippie Quantumie i też wydaje mi się, że to moduł. Mam założony tani badziew z allegro za 25zł i wszystko było dobrze a teraz gdy dam manetkę na full jak licznik pokaże 70 łapie muła. Gdy jadę na 3/4 manetki wszystko jest ok. Czyściłem gaźnik i filtry paliwa oraz powietrza ale nic nie pomogło więc myślę że to moduł.

    #82199 Reply
    TryBik
    Użytkownik
    • 5
    • 32Postów:

    ja zalozylem cdi z allegro i jest ok max 30 zl dalem z przesylka pobraniowa ;]

    #82222 Reply
    Murdelec
    Użytkownik
    • 1
    • 55Postów:

    u mnie też było ok przejechałem na nim 2000km z resztą dalej jeżdżę do puki nowy nie przyjdzie.

    #82257 Reply
    xMinik
    Użytkownik
    • 4
    • 15Postów:

    MrJakub654 napisał:

    Różowy kabelek, to blokada CDI, tzn. blokada obrotów, jeżeli go wypniesz, to skuter wyżej kręci, wepnij go i sprawdź, czy bd działać wszystko, sprawdzaj miernikiem najlepiej każdy kabel po kolei na wł. silniku, tylko końcówki palcami nie dotykaj, no bo wiesz… Jeżeli wszystko zrobisz, to powiedz, czy dało to jakiś efekt.

    Efekt jest taki że skuter działa i chodzi normalnie , nie gaśnie już.
    wyczyściłem gaźnik zmieniłem moduł i chodzi .
    i jak kolega wyżej napisał w tym modelu chyba nie ma tego różowego kabelka .
    skuter chodzi 45 km/h ;/
    jest zablokowany bodajże pytanie co zrobić żeby go odblokować.
    ma przejechane tylko 1300 km .
    Czekam na odpowiedzi 🙂

    #82262 Reply
    Murdelec
    Użytkownik
    • 1
    • 55Postów:

    żeby odblokować musisz kupić moduł odblokowany i wymienić.

    #82266 Reply
    xMinik
    Użytkownik
    • 4
    • 15Postów:

    ok czyli moduł to jest pierwsze co następnie ? 😀

    #82267 Reply
    xMinik
    Użytkownik
    • 4
    • 15Postów:
    #82436 Reply
    MrJakub654
    Użytkownik
    • 11
    • 164Postów:

    Jeżeli masz 2suwa, to wyjmij i sprawdź ten moduł, zobacz, czy ma taką samą wtyczkę, jeżeli pasuje, to bierz.

    #82441 Reply
    xMinik
    Użytkownik
    • 4
    • 15Postów:

    taki sam mam .juz zamówiłem.
    Co następnie odblokować??

Wyświetla 1 wpisów z $
Odpowiedz na: CPI Popcorn – tracenie mocy
Twoje informacje:




Back to top button