Problem z klawiaturą

Wyświetla 1 wpisów z $
  • Autor
    Wpisy
  • #191780
    Michalk001
    Uczestnik
    • Postów: 1 646

    Mam pytanie – co zrobić gdy wpakowało mi się jakieś dziadostwo powodujące że nie mogę na klawiaturze wpisać litery następującej po ż – (wciskając ALT X) – chyba wiadomo o jaką literę chodzi. 😀 . Wyskakują mi jakieś kretyńskie linie i okienko z SIZE i RGB podążające za kursorem, i za chiny ludowe nie mogę wywalić tego z kompa. Pomóżcie bo szlag mnie trafia i nie mogę normalnie pisać tekstu. Pozdrawiam.

    #191802
    Berg
    Uczestnik
    • Postów: 817

    Prawdopodobnie jakiś program ma przypisaną kombinację Alt+x do danej funkcji. Musisz szukać.

    REKLAMA

    Zontes U1 125: Poczuj wszechstronność i moc

    Poznaj nowy Zontes U1 125 z najbogatszym wyposażeniem w klasie. Odkryj moc systemu oświetlenia full LED. Poczuj osiągi silnika 14.6 KM. Doceń niesamowitą wszechstronność. Przyjrzyj się z bliska każdemu detalowi.

    #191806
    Wombat
    Moderator
    • Postów: 20 892

    no wręcz napewno.
    stawiam na Advanced SystemCare z iobit.com. Jego monitor wydajności ma błąd i zamiast alt+ctrl+x reaguje na alt+x

    #191819
    Michalk001
    Uczestnik
    • Postów: 1 646

    Wombat napisał:

    no wręcz napewno.
    stawiam na Advanced SystemCare z iobit.com. Jego monitor wydajności ma błąd i zamiast alt+ctrl+x reaguje na alt+x

    Dzięki Wombat – możesz mieć rację gdyż mam oba te programy. Czyli mam je obydwa wywalić z kompa i zainstalować inne do skanowania zagrożeń?

    #191828
    Wombat
    Moderator
    • Postów: 20 892

    ja bym je wywalił tak po prostu i nie instalował innych.
    Działający jest zestaw antywirus + SpybotS&D. Nie robi to niespodzianek.
    A jakieś iobity, ccleanery to więcej kłopotów niż korzyści.

    #191922
    Michalk001
    Uczestnik
    • Postów: 1 646

    Dzięki za pomoc – pomogło chociaż częściowo wywaliłem te programy gdyż nie chce ich usunąć całkowicie.

    #191929
    Wombat
    Moderator
    • Postów: 20 892

    usuń, oprócz pożerania cennych zasobów są do niczego

    #192336
    Michalk001
    Uczestnik
    • Postów: 1 646

    Wombat napisał:

    usuń, oprócz pożerania cennych zasobów są do niczego

    Właśnie nie mogę: podczas usuwania zaczęły się problemy i wyskakuje takie coś:

    Co gorsza porobiło się też coś z Windowsem i po uruchomieniu trzy razy wyskakuje komunikat o podobnej treści:

    Kompletnie zgłupiałem i nic z tym nie zrobię – jednak najgorsze jest to że co któryś raz po włączeniu nie widzi modemu i żeby odzyskać internet muszę przywrócić Windowsa do poprzedniego punktu w czasie i wtedy pomaga.

    #192346
    Wombat
    Moderator
    • Postów: 20 892

    no niestety, odsyfianie to czasami ciężka sprawa czasami.
    Podrzuć go jakoś kiedyś do mnie to ci go odsyfie

    #192371
    Michalk001
    Uczestnik
    • Postów: 1 646

    Wombat napisał:

    no niestety, odsyfianie to czasami ciężka sprawa czasami.
    Podrzuć go jakoś kiedyś do mnie to ci go odsyfie

    Ok. Sam sobie nie poradzę. Daj znać kiedy będziesz miał wolną chwilę – no chyba że wpadniesz do mnie – zazwyczaj po 17 jestem w domu. Najgorsze jest to że jak wczoraj przywróciłem system to widział modem. Później ściąga aktualizacje Windowsa (którą wcześniej też ściągał) i po niej już nie widzi modemu, pomimo tego ze Windows jest oryginalny. Jakaś wadliwa aktualizacja. 🙁 Dobrze że mam modem z WI-FI to działam z telefonu.

Wyświetla 1 wpisów z $
  • Musisz się zalogować, żeby odpowiedzieć w tym temacie.
Back to top button