Kymco 300 Downtown ABS 2011

Otagowano: 

Oglądasz 16 odpowiedzi wątku
  • Autor
    Wpisy
    • #680065 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      Mam problem z kymco. Duzo w nim juz zrobilem a problem dalej nie zniknal. Jak go odpalam i jest zimny to co chwile gasnie sam z siebie. Jak sie rozgrzeje to potrafi na zakrecie bez gazu jadac jak dodaje delikatnie gazu po wyjsciu z zakretu potrafi tez zgasnac… pomocy…

      Rafał
    • #680067 Odpowiedz
      Wombat
      Moderator
      • Postów: 20 738

      a komputer co zapamiętuje?

      ziuuummmm…. (nie bije piany na PW)
    • #680150 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      No wlasnie bylem w serwisie kymco i zrobili test komputerowy oraz inspekcje i nic nie wyszlo wszystko w normie jedynie pokazalo ze wtrysk puknal raz 3 razy a raz 10 razy. wtrysk wymienilem na nowy tydzien temu oryginalny. Zmieniony caly rozrzad z uszczelka, wymienilem regulator napiecia bo tamten padl ale kupilem za 99 zl wiec nie oryginalny ale ladowanie ksiazkowe jest. A problem dalej polega na tym ze jak jade szybko i puszczam manetke i skuter sie toczy toczy toczy i nagle dodam gazu to przy pierwszych milimetrach odkrecania manetki pyrknie z tlumika tak jak by sie zadlawil i czasem zgasnie. zimny jak odpalam to co chwile na postoju gasnie. ktos powiedzial ze moze byc to wina przepustnicy ale jest sprawna bo komputer nie pokazal bledow a czyszczona byla i czujniki przepustnicy tez byly ok ale moze warto podmienic od kogos cala przepustnice z czujnikami i wtedy sprawdzic bo komputer mogl nie pokazywac w danym czasie bo chodzil ok i nie zgasl ale jak by zgasl to moze by pokazal… akumulator tez nowy ladowanie 14,4 do 14,6 a na obciazeniu okolo 13,8. po wymianie regulatora napiecie ok ale problem dalej istnieje i nie sadze ze jak wymienie regulator na oryginalny za 250 zl to problem zniknie… nie wiem co szukac dalej itp bo nie chce wszystkiego wymieniac i sprawdzac na nowych czesciach bo to kosztuje…. co radzisz /???

      Rafał
    • #680151 Odpowiedz
      Wombat
      Moderator
      • Postów: 20 738

      a co obejmowała „inspekcja” w serwise kymco?
      trzeba go odpalić na zimno i monitorować stany czujników. jeżeli wskazania czujników w normie dla tej sytuacji (zimny silnik) to pozostaje głupiejący komputer.
      Ale zachowje sie tak jakby miał problem z czujnikiem temperatury i wysterowaniem wolnych obrotów.
      Generalnie kupiłeś z taką usterką czy ona powstała jak już miałes sezon czy dwa?

      ziuuummmm…. (nie bije piany na PW)
    • #680152 Odpowiedz
      LuK444Sz
      Participant
      • Postów: 280

      Możesz sprawdzić napięcie ładowania akumulatora. Miałem taki przypadek w tym skuterze, tylko z silnikiem 125 ccm. Nie wiem co ma wspólnego jedno z drugim, ale widocznie coś ma.

      Druga kwestia to sprawdzenie, czy czujnik położenia przepustnicy jest sprawny.

    • #680158 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      Napiecie ladowania wlasnie jest ok bo wymienilem regulator i jak przeczytasz powyzej ladowanie jest ksiazkowe…
      Tez stawiam na czujnik polozenia przepustnicy ale na kompie wyszlo ze czujnik polozenia przepustnicy przeplywka itp jest w normie. Wolne obroty ogolnie trzyma normlanie bez wahan ale na komputerze oprocz tego ze wtrysk puknal raz 3 razy a raz 10 razy to wyszlo jeszcze to ze komputer pokazywal dajmy 600 – 700 obrotow a na prawym obrotomierzu licznik obroty pokazywal 155- 1600. gosc powiedzial ze moze byc licznik przepalony ? czy to ma cos w tym wspolnego ze on gasnie ??? bo predkosciomierz jest ok pokazuje prawidlowo predkosc ale obroty sie nie zgadzaja… czy wymiana tego nieoryginalnego regulatora na oryginalny cos da >>>
      Najlepiej by bylo od kogos pozyczyc przepustnice z czujnikami podpiac i sprawdzic wtedy czy dalej gasnie itp… tylko nie mam za bardzo od kogo.
      Ja go juz kupilem tak z taka usterka mam go 3 miesiace… sprowadzany z francji

      Rafał
    • #680216 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      i co macie jakis pomysl ???

      Rafał
    • #680220 Odpowiedz
      Wombat
      Moderator
      • Postów: 20 738

      wiesz. nie bardzo wiem jakim „komputerem” go diagnozowali i na ile to wiarygodne ale jeżeli sterownik twojego silnika dostaje lub uważa że dostaje informacje o tym że ma 600-700 obr a prosty miernik na kabel WN czy zacisk cewki pokazuje te prawidłowe ~1600 no to sugeruje problem z czujnikiem obrotów wału lub komputerem.
      Po prostu trzeba zrobić pełna diagnostyle tak jak ci napisałem w pierwszej odpowiedzi i „złapać” ten bład za ręke… albo błedy bo hgw co kupiłes, ile to koziołków zrobiło i z ilu było składane i z jaka dokładnością

      generalnie dla wtrysyku kluczowa jest informacjia o temperaturze silnika i powietrza zasysanego (lub jego masie), obciążenu (uchyleniu przepustnicy) i obrotach/położeniu wału. Temperatura i obciążenie są mu potrzebne do obliczenia dawki paliwa a położenie wału (obroty) do wyliczenia momentu zapłonu i czasu otwarcia wtryskiwacza.
      Oczywiście to troche bardziej skomplikowane w naturze ale do tego sie sprowadza

      ziuuummmm…. (nie bije piany na PW)
    • #680229 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      no moim zdaniem i zdaniem mechanika dobrze by bylo podmienic choc na chwile przepustnice z czujnikami cala i wtedy zobaczyc czy problem zniknie. jesli tak to zakup czujnikow i przepustnicy jesli nie szukanie dalej… bo na komputerze bylem w serwisie kymco i niestety nic nie pokazalo oprocz tych pukniec wtrsyku i obrotow. ze niby licznik pokazuje za duzo niz jest faktycznie… i niestety komputer nic mi w sumie nie pomogl wiec musze szukac na wlasna reke… jestes w stanie pomoc ??? masz moze taka przepustnice ??? z czujnikami aby podmienic i zobaczyc co bedzie ???

      Rafał
    • #680230 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      gdyby cos podaje nr tel 507368482

      Rafał
    • #680237 Odpowiedz
      Wombat
      Moderator
      • Postów: 20 738

      jakim cudem komputer (ten diagnostyczny) pokazywał 600 obr a licznik skutera pokazywał prawidłowo te ~1600?
      to do dupy jest ten komputer.
      i co to jest za usterka „puknięcie wtrysku”?

      ziuuummmm…. (nie bije piany na PW)
    • #680285 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      nie mam pojecia ale gosc powiedzial ze te 1600 to jest nieprawidlowe a te 700 jest prawidlowe i powiedzial ze na komputerze poakazlo pukniecie raz 3 razy a raz 10 razy wtrsyku jak by prad nie byl prawidlowy ja sie nie znam ale zalecil wymiane wtrysku i wymienilem i dalej jest to gasniecie… skasowali mnie 150 zl za komputer i nic nie mam z tego… i kazal zmienic regulator napiecia na oryginalny za 240 bo dzien wczesniej zmienilem ale na zamiennik za 99 zl. i napiecie ladowania bylo idealne ale stweirdzil ze moze nie podawac prawidlowo pradu ze wtrysk musi miec staly prad itp… taki komputer ze nic nie wiem dalej z usterka… dlatego zaczalem szukac tutaj… pomozesz cos ??? glowie sie i nie wiem juz co jest grane… on stwierdzil ze zegar obrotomierza moze byc nadpalony czy spalony dlatego pokazuje wiecej niz niby prawidlowo komputer

      Rafał
    • #680286 Odpowiedz
      Wombat
      Moderator
      • Postów: 20 738

      nie mam pojecia ale gosc powiedzial ze te 1600 to jest nieprawidlowe a te 700 jest prawidlowe

      Tya. ale w samochodzie.
      Zmień tego mechanika bo nie wie co czyni a do tego nawet nie zajglądał do isntrukcji od tego silnika.
      Dla 125, 200, 300cm (w tym 125i, 300i..itd) instrukcja podaje prędkość wolnych obrotów (idle speed) jako 1600 +/- 100rpm.
      Zresztą tak jest dla wszystkich skuterów. Jeżeli gosc nie wie tak elementarnej rzeczy to jest kompletnie z innej bajki. Wiec reszty jego diagnoz i poczynań nawet nie czytam bo to może byc taka sama bzdura. Pierwszy przykład:
      https://www.manualslib.com/manual/836387/Kymco-Downtown-200i.html?page=130#manual
      inny:
      https://www.manualslib.com/manual/1215219/Kymco-Downtown-300i.html?page=53#manual

      puknięcie to mu chyba w mózgu pokazało.. na gwałt szukaj innego mechanika. Ten jest jak dziecko we mgle…

      Wydrukował bym te strony z instrukcji i poszedł do niego po zwrot kasy za jego zasrane diagnozy

      ziuuummmm…. (nie bije piany na PW)
    • #680357 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      to nie mechanik tylko diagnosta z serwisu kymco przy kaminskiego 53 w krakowie

      Rafał
    • #680360 Odpowiedz
      Wombat
      Moderator
      • Postów: 20 738

      o yezoo.

      ziuuummmm…. (nie bije piany na PW)
    • #682209 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      PROBLEM rozwiazany. Problem polegal na MODULE ZAPLONOWYM. Oryginalny kosztuje w KYMCO motorland okolo 1300 zl. Znalazlem uzywany za 200 zl. Zmienilem i od razu wszystko jest ok. Skuter ma regularne obroty 1600-1700 i nie faluje, zniknal problem z szarpaniem przy ruszaniu ( poprzedni czujnik polozenia przepustnicy dostawal 4,02 Wolta, po wymianie na ten drugi modul czujnik dostaje prad 4,14 wolta. powinno byc 5 wolt ale widocznie to dalo swoje bo musialo byc za malo. Skuter nie gasnie. Plynnie chodzi i manetka zrobila sie jakby czulsza. IDEALNIE. Tyle zmagan, a tu glupi modul zaplonowy trzeba bylo wymienic tzw komputer 🙂 Zamykam temat, na temat kymco downtown 300 2011 wiem juz prawie wszystko heeee i moge innym pomagac 🙂

      Rafał
    • #682212 Odpowiedz
      Rafał Ziegert
      Participant
      • Postów: 10

      a kupno wtrysku za 300 oryginalnego oraz czujnika polozenia przepustnicy za 240 zl byl zbedny, widocznie byly sprawne. Pomogl na szczescie modul zaplonowy i to jest koniec kosztow przed remontem silnika. Nastepne roboty to wymiana walu przy wariatorze oraz tloka cylindra i uszczelek 🙂 niestety skuter zaczal juz brac olej i podczas wymiany oleju i filtra znalazlem malutkie opilki metalu ( nie aluminium ) na filtrze oleju, wiec delikatnie pewnie cylinder juz przytarty ale wszystko smiga jak do tej pory ale slychac juz co nie co jak klekocze… wymiana oraz regeneracja glowicy zalatwi sprawe na dlugi dlugi czas… 🙂

      Rafał
Oglądasz 16 odpowiedzi wątku
Odpowiedz na: Kymco 300 Downtown ABS 2011
Twoje dane:




Back to top button